Connexion

Mettre à jour votre navigateur

Utilisez-vous la version 8 d’Internet Explorer (IE) ou une version antérieure?

Le nouveau site amc.ca ne fonctionnera pas adéquatement sous IE8 ou les versions antérieures.

Pour connaître la meilleure expérience possible, installez la version la plus récente des navigateurs Internet Explorer, Chrome, Safari ou Firefox.

Pourquoi faire la mise à jour de votre navigateur?

  • Pour réduire les problèmes de sécurité et de fonctionnement
  • Pour améliorer les fonctions de protection des renseignements personnels
  • Pour assurer la compatibilité avec les nouvelles technologies